Back to overview
Downtime

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] is down

Oct 25, 2024 at 7:47pm UTC

Resolved
Oct 25, 2024 at 7:48pm UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.

Created
Oct 25, 2024 at 7:47pm UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.