Back to overview
Downtime
The Graph [Etherlink Mainnet - Studio API - Increment Contract] is down
Jan 14 at 12:39am GMT
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]
Resolved
Jan 14 at 12:43am GMT
The Graph [Etherlink Mainnet - Studio API - Increment Contract] recovered.
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]
Created
Jan 14 at 12:39am GMT
The Graph [Etherlink Mainnet - Studio API - Increment Contract] went down.
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]