Back to overview
Downtime
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] is down
Jan 26 at 10:36am GMT
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Resolved
Jan 26 at 10:39am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Created
Jan 26 at 10:36am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]