Back to overview
Downtime

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] is down

Jan 28 at 09:53pm GMT
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]

Resolved
Jan 28 at 09:54pm GMT

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.

Created
Jan 28 at 09:53pm GMT

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.