Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] and Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] are down
Resolved
Jan 30 at 11:48pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Jan 30 at 11:40pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Jan 30 at 03:59pm GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Jan 30 at 03:58pm GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Jan 30 at 05:17am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Created
Jan 30 at 05:14am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]