Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] and Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] are down
Resolved
Feb 02 at 10:19pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Feb 02 at 10:16pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Feb 02 at 08:08am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Feb 02 at 08:07am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Feb 02 at 07:50am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Created
Feb 02 at 07:49am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]