Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] and Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] are down
Resolved
Feb 03 at 03:54pm GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Feb 03 at 03:53pm GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Updated
Feb 03 at 06:54am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Feb 03 at 06:51am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Updated
Feb 03 at 05:19am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Created
Feb 03 at 05:11am GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]