Back to overview
Downtime
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] is down
Feb 04 at 04:28am GMT
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Resolved
Feb 04 at 04:29am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Created
Feb 04 at 04:28am GMT
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]