Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] is down
Resolved
Feb 06 at 09:44pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Updated
Feb 06 at 09:31pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Updated
Feb 06 at 08:44pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Updated
Feb 06 at 08:31pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Updated
Feb 06 at 04:44pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Updated
Feb 06 at 04:36pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Updated
Feb 06 at 02:49pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Created
Feb 06 at 02:41pm GMT
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services