The Graph [Etherlink Ghostnet - Studio API - Increment Contract] is down
Resolved
Feb 9, 2025 at 2:30pm UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Updated
Feb 9, 2025 at 8:15am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services
Updated
Feb 9, 2025 at 5:59am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Updated
Feb 9, 2025 at 2:40am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services
Updated
Feb 9, 2025 at 2:25am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Updated
Feb 9, 2025 at 2:15am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services
Updated
Feb 9, 2025 at 1:54am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Updated
Feb 9, 2025 at 1:30am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services
Updated
Feb 9, 2025 at 1:09am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Created
Feb 9, 2025 at 12:50am UTC
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services