Back to overview
Downtime

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] is down

Feb 11 at 02:16pm GMT

Resolved
Feb 11 at 02:18pm GMT

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.

Created
Feb 11 at 02:16pm GMT

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.