Back to overview
Downtime
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] is down
Apr 19 at 09:21pm BST
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Resolved
Apr 19 at 09:24pm BST
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]
Created
Apr 19 at 09:21pm BST
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.
Affected services
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]