Back to overview
Downtime
The Graph [Etherlink Mainnet - Studio API - Increment Contract] and The Graph [Etherlink Ghostnet - Studio API - Increment Contract] are down
May 25 at 02:36am BST
Resolved
May 25 at 02:42am BST
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.
Affected services
Updated
May 25 at 02:41am BST
The Graph [Etherlink Mainnet - Studio API - Increment Contract] recovered.
Affected services
Updated
May 25 at 02:37am BST
The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.
Affected services
Created
May 25 at 02:36am BST
The Graph [Etherlink Mainnet - Studio API - Increment Contract] went down.
Affected services