Back to overview
Downtime

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] and Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] are down

Aug 7, 2025 at 11:29am UTC
Affected services
Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice]
Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice]

Resolved
Aug 7, 2025 at 2:32pm UTC

Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.

Updated
Aug 7, 2025 at 2:31pm UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.

Updated
Aug 7, 2025 at 2:29pm UTC

Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.

Updated
Aug 7, 2025 at 2:29pm UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] went down.

Updated
Aug 7, 2025 at 1:02pm UTC

Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.

Updated
Aug 7, 2025 at 12:59pm UTC

Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.

Updated
Aug 7, 2025 at 12:03pm UTC

Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] recovered.

Updated
Aug 7, 2025 at 12:02pm UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] recovered.

Created
Aug 7, 2025 at 11:29am UTC

Pyth [Etherlink Mainnet - eth_call - EtherlinkPythMonitor - getPrice] and Redstone [Etherlink Mainnet - EtherlinkRedstonePushMonitor - getPrice] went down.