Back to overview
Downtime

The Graph [Etherlink Ghostnet - Studio API - Increment Contract] is down

Aug 10 at 08:29pm BST
Affected services
The Graph [Etherlink Ghostnet - Studio API - Increment Contract]

Resolved
Aug 10 at 08:34pm BST

The Graph [Etherlink Ghostnet - Studio API - Increment Contract] recovered.

Created
Aug 10 at 08:29pm BST

The Graph [Etherlink Ghostnet - Studio API - Increment Contract] went down.