Back to overview
Downtime

The Graph [Etherlink Mainnet - Studio API - Increment Contract] is down

Aug 17 at 04:09am BST
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]

Resolved
Aug 17 at 04:14am BST

The Graph [Etherlink Mainnet - Studio API - Increment Contract] recovered.

Created
Aug 17 at 04:09am BST

The Graph [Etherlink Mainnet - Studio API - Increment Contract] went down.