Back to overview
Downtime

The Graph [Etherlink Mainnet - Studio API - Increment Contract] is down

Feb 17 at 05:10pm GMT
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]

Resolved
Feb 17 at 05:19pm GMT

The Graph [Etherlink Mainnet - Studio API - Increment Contract] recovered.

Created
Feb 17 at 05:10pm GMT

The Graph [Etherlink Mainnet - Studio API - Increment Contract] went down.