Back to overview
Downtime

The Graph [Etherlink Mainnet - Studio API - Increment Contract] and Etherlink Ghostnet RPC [node.shadownet.etherlink.com] (eth_call - read) are down

Feb 25 at 12:57pm GMT
Affected services
The Graph [Etherlink Mainnet - Studio API - Increment Contract]
Etherlink Ghostnet RPC [node.shadownet.etherlink.com] (eth_call - read)

Resolved
Feb 25 at 01:19pm GMT

The Graph [Etherlink Mainnet - Studio API - Increment Contract] recovered.

Updated
Feb 25 at 01:04pm GMT

Etherlink Ghostnet RPC [node.shadownet.etherlink.com] (eth_call - read) recovered.

Updated
Feb 25 at 01:00pm GMT

The Graph [Etherlink Mainnet - Studio API - Increment Contract] went down.

Created
Feb 25 at 12:57pm GMT

Etherlink Ghostnet RPC [node.shadownet.etherlink.com] (eth_call - read) went down.